Help. CDS 4.0.5 not starting with Windows

Home Forums Technical Support / Bugs Copernic Desktop Search Desktop Search 4 Help. CDS 4.0.5 not starting with Windows

Tagged: ,

This topic contains 8 replies, has 6 voices, and was last updated by  Copernic Support 5 years, 9 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #3773


    Various versions of CDS has worked great for years and years. I am up to version 4.0.5 (built 1231) and notice CDS does not start automatically with Windows even though I have enabled the option in Tools > Options > Advanced > Others > Starts application when Window starts. The orange CDS icon is missing from the task bar notification area and I have to start CDS manually but then it hasn’t indexed since the last time I ran it.

    Any suggestions? Do I need to add a shortcut to the Start menu? Re-install maybe?


    Copernic Support

    Hi Tonyw,

    I would suggest to uninstall (but keeping your profile and index) and reinstall. It is not a common issue. Let us know if the problem persist after reinstalling.




    The CDS 4.05 upgrade would not install until I reinstalled CDS 3, then installed the updated CDS 4 over it. That got the program running again. It took two weeks to update the index. Then it stopped working correctly – it wouldn’t find words (like my name) that were in the index. A day or so later, it would not open at all. I’ve tried uninstalling, reinstalling (including the linked version sent by Copernic), deleting entries in registry – but I still get a crash screen on opening. I’ve sent the crash screens, logs, and begged for help since (at least) March 19th. Every day or so I get a response from Copernic saying to do things I have already tried to get it running. It was a great program when it worked, but rolling out insufficiently tested updates that break the program have me frustrated. I want to get it running again without waiting another two weeks to reindex. I’ll say it again: Copernic, Please Help!



    Hi All,

    I had this issue (or something very similar) and have just got it working, so I thought I would post my experience.

    I have Windows 7 64-bit and CDS, which is current at the time of writing.

    I did a completely clean install of CDS, uninstalling CDS 3 up front, and deleting all the old indexes. I was due to re-index anyway, and wanted to do it on the latest software.

    The software installed, accepted the license key, and started the GUI. Before I made any changes to the default installation, I thought I would reboot to give the system a clean start. After the reboot, there was a “Copernic.DesktopSearch.exe” process running in the background, but neither the GUI nor the systray icon ever loaded. The memory footprint for the process was ~17KB, when before the reboot with the GUI loaded, the process was using ~200KB.

    I had no way to interact with the process other than to kill it in Process Explorer and run it again, but the symptoms were always the same – process present, but never a GUI nor a systray icon to control the program.

    Remember, this is fresh install of CDS 4, I uninstalled CDS 3 up front and deleted all traces of it from “Program Files” and the “Users” hierarchy.

    I did note that despite the O/S being 64-bit, the application had installed down from “C:\Program Files (x86)”, so it seems as if CDS 4 is still 32-bit, and doesn’t take advantage of the 64-bit O/S? I wondered if the software would therefore behave differently if it was installed on a 32-bit O/S.

    So I killed the background CDS process one last time, and then located the program executable, which was under:

    C:\Program Files (x86)\Copernic\DesktopSearch4\Copernic.DesktopSearch.exe

    …on my system. I right-clicked it, clicked Properties, and navigated to the “Compatability” tab. I ticked “Run this program in compatability mode for”, and selected “Windows 7” in the dropdown.

    I clicked Okay, and started the program from the Desktop shortcut, and hey presto, the GUI loaded immediately. The background process was running and had grabbed ~200KB RAM, far more than the 17KB when it wouldn’t load properly at all.

    Having set this compatability mode, the process starts reliably after rebooting.

    I am re-indexing now, so I don’t have any experience of how it runs once the indexing is complete. I also can’t guarantee that your experience will be the same as mine. But if you upgrade or buy this as a new product and can’t get it running at all on Windows 7 64-bit, this might at least give you something else to try.

    I have a mailed in to the support team this morning but have not heard anything back as yet. When they get in touch I will feed this back to them as well to see if we can get this fixed in the product.

    I hope this helps in the meantime. People’s experiences on this board seem to be pretty horrific, but I still believe this is a great product, and hope that between our feedback and the developers’ hard work, we can get it to a stage where customers both loyal and new can use it reliably.


    Copernic Support

    Thanks very much for sharing your experience and detailed steps.



    I can confirm this problem with Copernic Desktop Search 4.0.5 and 4.1.1 under Windows 7 Pro x64. The process was starting up with no GUI. If the executable was double-clicked again, additional “Copernic.DesktopSearch.exe” processes would show up in the Task Manager but there was no way to get to the GUI. Rebooting occasionally helped — the GUI would be visible at first, but would be lost after logging out and then back in.

    Setting compatibility mode to “Windows 7” enabled the GUI. If the executable is double-clicked, the GUI appears and the executable is limited to a single instance in Task Manager.

    Thanks to simon for discovering the workaround.

    regards, AndyA



    I have just discovered that the problem is not solved.

    The GUI is not visible, but the Copernic.DesktopSearch.exe process is running. If the .EXE file is double-clicked, the process will be launched a second time, but the GUI will remain inaccessible.

    And yes, compatibility mode is set to “Windows 7”. (I also tried Windows XP SP3, but that had no effect.)

    This is a real problem that may prevent all use of Copernic on my PC.

    regards, AndyA



    I just discovered the same problem running CDS 4.2.0 (build 6628). I am running windows 8.1 About 90% of the system boots CDS does not start with windows. Only somtimes it does. Disable the option to start with windows makes no diffence. After starting it manual the icon does not appear in the bar. Looking in the task manager it CDS as many appearences as times you try to start it.
    Putting the program in windows 7 comp mode makes no diffence.
    Please help me. I just bought a licence but did not expect this problem.

    Peter Boerman


    Copernic Support

    We’re sorry to see the issue is persisting on your side.
    Could you try with the version 4.2.1 (build 6780) if the problem is also persisting?

    If issue still remains on your side, please submit a support ticket.


Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.