No Schedule

This topic contains 3 replies, has 3 voices, and was last updated by  kittya 8 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #256


    Yesterday I installed the evaluation version to try before committing to buy. I set up a tracking task and set the schedule to multiple times per day. I have returned to my PC today (it never gets turned off) and the task didn’t run and against Schedule it says n/a. When I try and modify that task or create a new one it says “No Schedule” and no options are available in the drop down. If I try and access Schedules via the Tools menu I get:-

    “An error occurred when accessing the tracking schedules. This could be caused by lack of access rights.”

    I have tried adding my password in the Logon information screen in Options/Scheduling but that makes no difference. I am a domain admin so have complete rights to the PC.


    Copernic has not updated this product since 2004, and it does not work with the scheduler in Windows Vista and Windows 7.

    I currently own Copernic Agent Professional, and like you would like to buy Tracker (and Summarizer for that matter), but am waiting until Copernic refreshes these long ignored products.



    Thanks for letting me know I hadn’t realised this. Crying shame. I used to use it all the time and let it lapse for some years.



    Today, I tried something — don’t know if it will work. With Copernic Agent Professional, I right-clicked on the name of the program file in the start menu of my Win7 64-bit machine. I clicked “run as administrator” and was able to schedule a task. Let’s hope!!!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.